Archive for April, 2013

Installing Oracle SQL Developer On Windows 8. Minimum Requirements Not Met

April 8, 2013

G’Day Tadpolers, I went to install Oracle SQL Developer On Windows 8 and got the error message Minimum Requirements Not Met The install log contains the following text:

INFO: Checking whether the IP address of the localhost could be determined… SEVERE: CVU do not support target environment

The Good News is that you can continue to install Oracle SQL Developer on Windows 8. It will install run. Just click ‘YES’ to continue when the warning dialog comes up during installation. The Caveat is that Oracle SQL Developer is not formally certified by Oracle to run on Windows 8. That’s why you get the ‘Minimum Requirements Not Met’ message. But go ahead anyway: Life’s too short to rebuild your machine due to spurious formal certification warnings and drink bad pond scum.

Advertisements